update htmly 2.5

Discussion in 'HTMLy' started by dahir, Feb 13, 2015.

  1. dahir

    dahir Member

    Joined:
    Nov 2, 2014
    Messages:
    101
    Likes Received:
    2
    Trophy Points:
    18
    Ada yang bisa bantu ini kenapa ya ketika update htmly 2.5 jadi error dan timbul pesan seperti ini???
    Notice
    : Undefined variable: config_file in C:\xampp\htdocs\htmly\system\htmly.php on line 7
    [views.root] is not set
     
  2. Muhammad Khoir

    Muhammad Khoir Super Level

    Joined:
    Jun 10, 2014
    Messages:
    2,853
    Likes Received:
    359
    Trophy Points:
    83
    Google+:
    Ane Kurang Paham.. Mungkin Pakarnya seperti @Dan @Fahmi @ncang bisa bantu...! Eh ya lupa ada lagi yang makek @pram atau Mas @Ardilas mau ngasih solusi,,,! Sory Absen!
     
    dahir likes this.
  3. Ardilas

    Ardilas Super Level

    Joined:
    Feb 18, 2013
    Messages:
    4,245
    Likes Received:
    317
    Trophy Points:
    83
    Google+:
    Itu kode untuk theme nya belum di isi. Edit file 'config.ini', lokasinya (htmly > config > config.ini).
    Cari kode > views.root = ""
    Ganti dengan > views.root = "themes/logs"

    Dulu HTMLy menyediakan tiga theme yang bisa dipakai, bisa dilihat di (htmly > themes).
    Diantaranya : logs, clean, default.
    Kalau mau ganti clean, ganti saja kodenya menjadi > views.root = "themes/clean"
     
  4. KangAndre

    KangAndre Member

    Joined:
    Jan 25, 2014
    Messages:
    10,038
    Likes Received:
    2,662
    Trophy Points:
    413
    Permasalahan hampir sama.
    views.root = "themes/clean" diganti dengan "default" atau "logs" tetap saja tampilan clean
    Akhirnya pakai ver 2.0 ke bawah
     
  5. jakasembung

    jakasembung Member

    Joined:
    Jul 31, 2014
    Messages:
    21
    Likes Received:
    2
    Trophy Points:
    8
    wah blom paham ane
     
  6. dahir

    dahir Member

    Joined:
    Nov 2, 2014
    Messages:
    101
    Likes Received:
    2
    Trophy Points:
    18
    Gak pengaruh mas kayanya, di htmly 2.5 defaultnya udah disetting di views.root = "themes/logs"
     
  7. dahir

    dahir Member

    Joined:
    Nov 2, 2014
    Messages:
    101
    Likes Received:
    2
    Trophy Points:
    18
    Kang andree kemaren saya pasang versi 2.4 lancar gak masalah koq...
     
  8. KangAndre

    KangAndre Member

    Joined:
    Jan 25, 2014
    Messages:
    10,038
    Likes Received:
    2,662
    Trophy Points:
    413
    semua blog dummy-ku yang pakai htmly menggunakan ver 1.8 karena jika pakai ver 2.3 ke atas muncul:
     
  9. pram

    pram Well-Known Member

    Joined:
    Sep 23, 2013
    Messages:
    3,099
    Likes Received:
    161
    Trophy Points:
    63
    Google+:
  10. Ardilas

    Ardilas Super Level

    Joined:
    Feb 18, 2013
    Messages:
    4,245
    Likes Received:
    317
    Trophy Points:
    83
    Google+:
    Coba tanya langsung ke Mas @Dan.
     
  11. ncang

    ncang Super Level

    Joined:
    Feb 7, 2013
    Messages:
    4,637
    Likes Received:
    756
    Trophy Points:
    113
    Google+:
  12. KangAndre

    KangAndre Member

    Joined:
    Jan 25, 2014
    Messages:
    10,038
    Likes Received:
    2,662
    Trophy Points:
    413
    berhubung nggak punya waktu untuk mencoba membenahi versi terbaru..
    pakai versi yang lama (konsentrasi update artikel...)
     
Loading...

Share This Page